Trouble with video

Hello All,

I have an nvidia geforce 6100.

I installed the most up to date Suse (15.4) and it could not handle youtube videos without terrible choppiness.

So, I tried installing various nvidia drivers. The best I got was when the graphics got switched to 640x480 (who uses this resolution anymore…??) and the video wasn’t choppy, but of course, a 1440x900 screen is TERRIBLE at 640/480.

The newer Suse doesn’t show any display or GPU settings. Nothing!! Nada!!!

I also tried the nouveau driver. That didn’t provide smooth video.

But now, after trying several different drivers (from the repos only), my install got stuck in 640/480 until after uninstall/reinstall, now it won’t even load X-server…

So my install that I spent over a day working on, is rendered USELESS!!

What’s up…?? Is there any opportunity to fix this, or do I need to go through the whole re-install again…? And if/when I reinstall, how in the world can I get the GPU to work so I can actually see a video without chop chop chop chop…??

Thanks.

Unfortunately your graphic card is so old (19 years) that there is no upstream support for it anymore. That means there is no supported driver from Nvidia available anymore. You need to use nouveau!

Just trying to install “any” driver without checking if it supports your card beforehand will for sure lead to such a mess.
The oldest available Nvidia driver series for openSUSE is the 390 branch. But even this doesn’t support your 19 years old card anymore.

In OP’s other thread, on suggestion, he bought a Radeon, which apparently may have been blocked by NVidia driver leftovers, but may have failed for other reasons. He hasn’t indicated a Radeon model as yet, or provided any logs to help diagnose. If the Radeon isn’t ancient, it should be competent for his needs if only he would provide more than an expression of frustration.

He could prove his Radeon can work with Leap by booting live Leap media.

I got this Radeon: AMD Radeon R5 340 2 GB, Low Profile Graphics Card

But it hasn’t arrived yet. I’ll likely do a full re-install once it is here.

But until then, it would be nice to enable 1440/900, even if I can’t watch video without choppiness.

Some people replied to the “op’s other thread” and I’ll try some of those suggestions. (MrMazda, you are a good sleuth, or a competent internet stalker… lol)

Hiya All,

Thanks for all your thoughts. I ended up installing the Radeon R5340 2GB graphics card. I had to modify my tower computer slot opening slightly (the card is smaller side-to-side than the opening), but the card fits in the mother board and now all is working quite nicely with smooth video.

It truly is strange however that there are such reversals in performance. When I got the computer, I was able to install drivers no problem and it worked A-ok. I expect, however, that I manually installed nVidia’s driver, which I did NOT do this time with updated Suse. This time, I installed nVidia drivers from the repos, which fully sucked and crashed. I suppose there’s a good chance that if I had installed the nVidia driver manually again, it could have functioned normally.

Anyhow, all is well and video is smooth. It’s likely a good thing to get the graphics processing off of the shared cpu resources. The whole computer, even though somewhat old, performs very smooth in both the OS and the graphics processing.

Cheers!