Trouble installing Amaya IDE (W3C web utility)

I’m using OpenSuse 11.2 and I’m trying to install Amaya IDE. The thing is, it works perfect in 11.1, but now I’m getting this error:

Subprocess failed. Error: RPM failed: error: Failed dependencies: is needed by amaya_wx-11.3.1-0x86_64 is needed by amaya_wx-11.3.1-0x86_64

Now considering that OpenSuse uses &, what’s the work around?

Can anybody help on this one?

…and I’ve also tried installing from source with a bunch of errors I don’t understand. (Sorry not a programmer)

So I’ve answered my own question.

The issue is Amaya 11.3 isn’t compatible with OpenSuse 11.2 (haven’t check it on 11.1)

The aren’t compatible to current libs

The work around is to download Amaya 11.2. Amaya 11.3 was released December 9 2009. So maybe they’ll fix the issue before too long.

What are your experiences with Amaya? Last time I tried it, it was unusable.

amaya 11.2 is completely unusable …horrible


  1. install compat-openssl097g package
cd /usr/lib (or /usr/lib64 for x86-64)
ln -s
ln -s

The problem persists in OpenSuse 11.3

Amaya doesn’t work. It simply doesn’t start.

Is there is a solucion for this?


Well, tried this. amaya still hangs when starting. I really would like to get this running since it has (at least the windows version) some neat features.

Thanks to Mtelnov and Jim7634 I Got amaya_wx-11.3.1-0.i386.rpm to work on 11.4 Once i did what they said i installed it and had selected to break it and it works. thanks so much for your input.