Trouble connecting to a network on 11.3 on a virtual machine

Recently loaded 11.3 onto a virtual machine, however none of the network settings will allow me to connect to the internet. First time Ive had this happen, other distro’s Ive experimented with connected with no problems. I recall seeing a similar topic some time ago (dont remember if it was here or another forum), but at the time, there had been no fix. Anyone know if this has been fixed?

Can you please post output of


on the virtual machine?

Tried to change the Mac and inet, but that didn’t do anything, unless I was doing it incorrectly. That would not surprise me. :\

Hrm. Okay, in messing around I must have done something right, because it works now.
If I could figure out what that was, then we’d be good. :expressionless:

Glad you got it working. You might have done something in the openSUSE config utility (YaST) or NetworkManager. Welcome to the openSUSE forums BTW :slight_smile:

Thanks. Hopefully In the future Ill be able to contribute a little more than asking for internet help (and help in general because Im a mostly-noob :), which I wouldn’t be so persistent on if the system didnt need to install updates and the whatnot for me to even run anything else. Internets up and running about half the time. On start up it doesnt want to connect, but upon restart it does. Slow as hell, but it connects.
Now to figure out what to do about these repositories.