Trouble accessing webserver on 11.1 box from


I have been looking around for the answer to this, but I suspect that something is setup (as a security measure) to keep you from doing what I am trying to do. As this is my development box, I need to override this and don’t know how to do it… hope someone can help!

I am trying to get to my Apache 2 website on the same openSUSE 11.1 box that is my workstation (localhost). I can see the default Apache installation (http://localhost) but I am trying to get to my ColdFusion Administrator on my machine which does not work using ‘localhost’. When I try to use ‘’ I get a 403 error and if I try to use the box’s IP, same result.

I have not tried this from remote, but from previous experience, I am sure it would work. I don’t have another machine to try it from outside the box at the moment and the box is accessible only to my LAN currently.

What do I need to tweak to get the box to accept connections from itself? I have also turned off the firewall thinking that was the issue, so that is out of the way.




Just checked it from my wife’s box and it doesn’t work from remote either. Just FYI :slight_smile: SO we get 403 from anywhere.

Got it solved. It appears that it needed execute permissions on the directories for others to run the CF stuff and it now is working.

On a directory it is “search” permission, not “execute”. This is not for just telling you that you use the wrong word because you may know this and have typed in a hurry. But it may be that you do not understand what this bit means when used on a directory and may make you understand why it must be set in your case.