Tried to change to KDE4 from KDE3.5

Tried to change to KDE4 from KDE3.5

I have a dual booted machine as detailed below with XP.

I was trying to get the DVD to play DVD’s via help from forum.

I lost my Trash bin?

So I logged out and tried to log back in using KDE4 which was installed first.

A blue screen with a X and says TWM , i can get a txt console.

Is there a way to boot up into KDE 3.5 or use the disk for repair but I did use the MBR.

Looking for advice before I cause more damage.


at the login kdm screen left bottom click on sessions and select which session you want.
it will have kde3 kde4 twm then login.


At the moment I still have the bootloader, as it gives me the option to boot into Suse 11.1 or windows.*

Windows vista works fine.

Suse goes to a blank screen blue with the curser and is the TWN screen I think - I can get a text box. like a dos box. Can see the home folder, etc etc.

If I put in the recovery disk from the purchased Suse 11.1 it says that the partitions ext3 are corrupted and the bootloader does not exist. That is as far as i have been. I used the MBR to install as recommended. I just went too far for my experience.

All was working well, I loaded using KDE4, hated it, as I was used to KDE3.5, I was helped on here, to change it to KDE3.5, then I installed jbidwatcher and all was well. Very well. Then I noticed it did not play commercial DVD’s. That’s when things stated to get out my comfort zone and wrong. There are threads for all of these.

I then lost my trash basket. So I thought - change back to KDE4 see the basket and hopefully changing back again to KDE3.5 would give me the trash basket again. BUT it did not boot up in KDE4 it just went to this TWM screen.

Some advice on repair or re-installation would be great. I do not want windows destroyed but there is no data in windows that is not backed up.


Think carefully: Did you have auto-login disabled?

If you did you would always get the green login GUI.

You can do level3 CLI login and start basic yast to change settings.


Thanks for the reply.

This is all new to me. I have been using 10.2 for 3 years but stress use, I am a newbie regarding installation.

I was yes to auto login *, it always went to the option screen, windows or suse/ failsafe suse and that’s it.

The last part about level 3 - it’s outside my knowledge base at the moment - I need more advice please?


Pause the boot by moving the down arrow, then move it back up to default boot.
Now backspace any text in the boot arguments and just type the number: 3
hit enter

at cli login
login with user name and pass
then go su and type root password.

now type:

disable auto login in security and users, users