Touchpad problem


I installed the distro with no problems and it works fine however a weird thing happens with the laptop (Toshiba A-60) touchpad. Before I login the touchpad works fine in the login screen however after I login in it no longer works >:(. How to solve this please?


Judging from the symptoms, you have a misconfigured xorg.conf. You may try correcting that by editing your mouse settings in your desktop environment, and if that fails, by running sax -r. If the problem persists, you’ll have to resort to editing xorg.conf manually.

I’m experiencing exactly the same behaviour and it seems this is a common issue.
For example:
Frozen synaptics touchpad - openSUSE Forums
Synaptic Mouse on Laptop - openSUSE Forums

I haven’t tried the suggestions there but will investigate them soon.

I solved my problem by changing the acceleration settings of the touchpad.

Not sure what happened, because my touchpad was working until some days ago and I didnt change anything in the acceleration settings since the clean installtion of this beta5.

Anyhow, to solve it I did the following:

Go to Control Centre -> Touchpad, then open the last tab titled “Acceleration”.
In my case all three sliders were set to the min value.
Sliding them a little bit to the right solved it for me