Touchpad on Dell D630

I’ve just installed opensuse 11.0 and im having problems with xorg.conf.
first is that touchpad sensitivity is too low - sometime it moves the pointer and sometimes it doesn’t.
Tried to change sensitivity on gsynaptics. The problem still remains.

second -
yast>administrator setting>hardware
if i select Mouse mode/Keyboard Layout…
I’m getting Message

|(!) Cannot deactivate all displays

At least one display must be active

Pressing “OK”…
Editting some configuration…
Dialog “Final steps” appears
Pressing “Test”
System is doing some tests and then

Testing Configuration failed
For futher information, refer to the file
/var/log/Xorg.99.log. The folowing report
has been created from the calling instance:
SaX library: Success
X configuration: No information

Xorg.99.log file here #296326 - Pastie](

If i press “Save” instead of “Test”, after reboot X server doesn’t starts and I’ve to backup it to start.

xorg.conf I’m using is that nvidia program generated(I think so)
Here it is
#296093 - Pastie](

Dell latitude D630;
Opensuse 11 up to date.
I’m using only one screen.
There are toucpad, pointer stick and USB mouse configs on xorg.conf…

Any suggestions?

Have you checked how many pointing devices were detected/configured? Have you tried removing the excess one(s)?