touchpad has very haigh scrolling speed and cannot be regulated in systemsettings5

on my PC=Dell latitude E6510, RAM=8Gb, GPU=GT218 NVS 3100M, CPU=i7 Q 720 @ 1.60GHz, upgraded 13.2 to leap 42.1, using wolfi repos I’m running KDE 4.14.17 and plasma 5.5.5
after the last update (sistemsettings results version 5.5.5) I found my touchpad scrolling unusable, the scrolling speed is very high and cannot be regulated in systemsettings, is there any solution to have a slower scrolling??
…inserting an USB mouse the scrolling with mouse result good :slight_smile:
manythanks, :slight_smile: ciao :slight_smile: pier

Hi, a similar problem in this thread, apparently.
If this is a Synaptics touchpad, maybe tweaking parameters with synclient can solve the problem. Try “man synclient” in a terminal to see available options.

Seeing this too, workaround for the scrolling issue:

synclient VertScrollDelta=20 HorizScrollDelta=20

But, it looks like it’s not just that. System is not reacting properly on taps either.

manythanks, looking at the thread pointed by orsobruno synclient VertScrollDelta=30 works well for me, I don’t use taps, but you are right, trying tapping it doesnt works…

Three weeks later, is there any solution, exept for manually fixing it after each login?

A bug report probably needs to be submitted by those affected.