Touchpad don't automatically switch off

Hi, I have ul30vt. Touchpad don’t switch off when I plug mouse. It is selected on control module. When I type, touchpad whitch off normally.

sorry, I didn’t remember to say that I have 11.4 kde. 11.3 works well whit kernel option psmouse force.elantech(or something like that). But now it isn’t the problem,

I have been noticing the same problem, and have mentioned it an 11.4 thread. This is very annoying.

I think it’s a bug, and probably needs a bugzilla report.

Is there anybody for whom this is working?

Yes, it works fine for me on my Toshiba A665 laptop… Configure Desktop - > Input Devices, select Touchpad on the left. Then, on the General tab I made sure “Touchpad State on Startup” is ‘Leave Unchanged’. I then selected “Automatic Touchpad Control” on the left and made sure the checkbox “Automatically switch off touchpad, if a mouse is plugged” is checked.

Works like a charm here

Are you testing with 11.4, or with an earlier openSuSE release?

It works wonderfully with 11.3. But in 11.4, it is not working for me.

I have a HP dv6t with a Touchpad. If I double-tap the the upper-left corner, it turns off (with 11.3).

I have filed a bug report (#679234)
https://bugzilla.novell.com/show_bug.cgi?id=679234