Touchpad disable/enable

Hello,I have a a question concerning Touchpad. When I write by all 10 fingers I accidentaly touch to touchpad and according to pointer position I change the line of writing. This is quite anyoining. Is there any comfortable way how to disable and enable touchpad? I have tried to check KDE4 settings but I havent found any possibility.

Thank you,


In KDE4, I run “synaptiks”. There’s a setting to disable the touchpad if another mouse is found. It works very well.