Touchpad Acer Extensa 5220

Touchpad works, scrolling is available, but one problem:

if you tip on the touchpad and want to select something like pressing a button, it doesn’t work anymore. You have to youse the buttons beside/below the touchpad now.

So…why??? it always worked. All was great until version 11.2…why doesn’t work it anymore. Or are there püackages I have to install?

I tried that on a netbook Asus EEE PC: → same thing touchpad works but you can’t select with tipping on the touchpad, you have to use the buttons.

Everything was fine before…why did it get worse now??? Hope something will be done or maybe there is something I don’t now and this problem is resolvable…That would be great.

Has somebody an idea?

You may have to install one of the synaptics packages; go to YaST>Software management and enter ‘synaptic’ and the KDE and Gnome synaptic packages will show up. Install the relevant one, configure the settings as you want and see if that helps

Just a PS: if you want the KDE one, search on synaptiks. It’s there but I couldn’t find it with synaptics.


ok…I looked for that package but it was already installed…

I had only to configure it…:slight_smile: so I activated the tapping function for the left mouse click

Everything works fine now.

Thank you for the help :slight_smile: