Touch sensitive Volume

Hello gents,
I have a acer aspire 8735G-6502 this bad boy Acer Aspire 8735G-6502 18.4-Inch Widescreen Laptop: Computer & Accessories

I am trying to figure out how to configure the touch sensitive volume level control. It works somewhat, but only increasing volume. Xev does a strange job detecting the key codes, and assigning keyboard short cuts does the same thing. In fact when moving ones finger in a downward, volume decreasing motion it picks up only strange jerky upward finger motion. Any thoughts? Similar/Success stories. Someone please get back to me. Thanks guys.

Nobody has anything on this? Surely someone else has experience with this problem. I’ve been trying to resolve this for months.

Hi … April 2010

…got an 8735g and have the same 'volume slider problem as you. Originally I had Windows 7 Home Premium 64 bit and the volume slider worked fine. THEN,…I upgraded with a clean install to Windows 7 Ultimate 64 bit…{with and driver updates}and that’s when the volume slider problem {as you described} began.

…have you found a solution for your problem? can e-mail me if you have at… ****@****

Well considering that this is an opensuse forum, (which I’m not sure how you missed) reinstalling windows won’t do ****. If anyone has some real help at this forum feel free to help. Otherwise I’ve given up on the problem, until someone smarter than me comes along and fixes it.


I understand you are a bit frustrated in only getting the above useless (and removed) answer. As you may have seen this is the first post of that person, thus he does not represent our community I think.

In any case, wait it out for a few days. Not all of the community are watching all the time. It is of course possible that nobody comes to your rescue because none of the regular visitors has the device.

Hi, i’m glad i’ve found someone with this problem cause i do have this weird problem. i have aspire 8735g and the volume touch sensitive buttons are not working as they worked first 2 months. The problem is when i increase the volume up and down doesn’t really does that. the volume level is playing one level up , down ,up up and its not going as i it should while i fill the area of touch part for volume up. I don’t know how to fix it… I assume that is a hardware problem cause i’ve tried this on new installed win 7 and the problem still stays… So please if someone has a solution feel free to write cause i can not use the multimedia touch buttons and that’s a real bad,…