Totem player issue in openSUSE 13.1 KDE


I installed totem player and while I started a video file to open with it, I get the error:

Now, after I click continue, I get the following options:

When I put my mouse cursor near to any of the packages above mentioned (without clicking on it), I see the following line:

But even continuing with the above, I finally get:


That means I cannot play the video with Totem. I am interested to play in Totem only. How can this is solved?


There are at least a dozen threads about this already.

The automatic codec installation apparently doesn’t work when there’s more than one version of the codec available, as is the case when you use the Packman repo.
Install gstreamer-plugins-libav manually in YaST->Software Management, and switch all gstreamer packages to the Packman versions if necessary (but I think this should be done automatically even).

The easiest way to make sure all packages come from Packman would be this:
(but select the Packman repo instead, of course)

And maybe you should install gstreamer-plugins-ugly-orig-addon as well.

Thanks for the information. I try these options and see.