Toolbar buttons disappeared in QtOctave

After updating qtoctave all Toolbar buttons disappeared. The Toolbar is present, also the places where the buttons were standing are still functional, but the icons are invisible. For example, if I click at the position where the Open File button should stand, I get the popup window to the file browser.
The textual Menu Bar is present and functions properly. Also the qtoctave command line works properly. I can execute my octave scripts.
Nevertheless I’m annoyed by this problem and I would like to fix it.

Did anyone else experience the same issue?
Does anyone know how to fix this?

The update is performed in YaST Software Management tool. I can’t downgrade to the old version because that option is not present for this application. I also tried reinstalling the application but nothing is changed.

By the way, the version of qtoctave that I’m currently using is 0.8.1-0.pm.1 (i586).
I do not remember the version that I was using before the update.

The currently installed octave version is 3.0.2-2.1 (i586).

The problem is solved after updating to
qtoctave 0.8.1-0.pm.2 (i586)

Thanks, whoever packaged this update!