Tochpad tapping


My touch pad has some issue. tapping option is not saved. every time i need to enable it in order to use tapping on touch pad for double click.

Please help. If additional information is required please let me know.

Option “TapButton1” “1”
to 20-synaptics.conf

Thanks for your reply.

I am not able to find the 20-synaptics.conf file :frowning:

can you please help

It should be in /etc/X11/xorg.conf.d/ You will need to edit it as ‘root’; I used the nano editor to edit it but any editor will do as long as you are ‘root’.

Thanks for your help.

I have added Option “TapButton1” “1”
to 20-synaptics.conf but no luck if i restart system, tapping gets disablled.

Then go to YaST>Software manager>Search and enter ‘synapt’ - no more - and you should get the option of KDE and Gnome synaptics packages. Install the one for your desktop and see if configuring that will help.

i had the same problem, and this solution worked as a charm! thanks a lot!

Thank a lot. Finally touch pad has started working. re-installing synaptic has worked !

Thank you once again !!