tlpui run FAIL (xfce4 DE)

Long time OpenSUSE TW heroes:

I’ve not suffered a full on application + front-end/GUI failure in years for which I couldn’t find a “SOLVED” somewhere. And yet after an hour here and there spanning weeks, getting tlpui to actually run on my recently adopted xfce4 desktop has left me feeling old-school noobie exasperations.

When I attempt run tlpui, either via sudo, via Yakuake root, I get this output that I’ve been unable to find anyone solving so far? If I attempt to call it via Whisker menu’s launcher icon, there is zero visual ques altogether.

https://susepaste.org/63866018

Clearly tlp is installed and running as expected as far as my pay grade can discern?

https://pastebin.com/wCjwtxvk (susepaste.org was throwing 404s?)

Any clues sincerely appreciated.

wow?.. no tlpui users?

Hi
Nope :wink: Try a later git release, Show home:AndnoVember:test / tlpui - openSUSE Build Service

Hi
So the error is related to language items, install the tlpui-lang package. I have them all locked here, no lang files…

THANKS for reply…
***I swear recall claims that was auto-magically included with the deps during my zypper install?.. *checking…
**
confirmed hero… SUSE Paste

Okay… your suggestion offered me the opportunity to utilize the 1-click install path… ***AND IT WORKED! ;]] ***NOW I can help assure the least possible degradation of my new after-market fat-battery on my Latitude E6420! ;]]

FIRST TIME I’ve ever seen this outside my research efforts’ on google images ;]
https://susepaste.org/3831395

THANKS again for the forward moving suggestion HERO!** ;]]**