tlp and bluetooth


once I install tlp, I am unable to connect/remove bluetooth devices, neither through gnome nor through bluetoothctl. It seems that the device is not powered on:

[bluetooth]# remove 08:DF:1F:46:XX:XX
Failed to remove device: org.bluez.Error.NotReady
[bluetooth]# power on
Failed to set power on: org.bluez.Error.Failed
[bluetooth]# power off
Changing power off succeeded
[bluetooth]# power on
Failed to set power on: org.bluez.Error.Failed        
[bluetooth]# show
Controller B8:86:87:46:XX:XX
    Class: 0x000000
    Powered: no
    Discoverable: no
    Pairable: yes
    UUID: Headset AG                (00001112-0000-1000-8000-00805f9b34fb)
    UUID: Generic Attribute Profile (00001801-0000-1000-8000-00805f9b34fb)
    UUID: A/V Remote Control        (0000110e-0000-1000-8000-00805f9b34fb)
    UUID: Generic Access Profile    (00001800-0000-1000-8000-00805f9b34fb)
    UUID: PnP Information           (00001200-0000-1000-8000-00805f9b34fb)
    UUID: A/V Remote Control Target (0000110c-0000-1000-8000-00805f9b34fb)
    UUID: Audio Sink                (0000110b-0000-1000-8000-00805f9b34fb)
    UUID: Audio Source              (0000110a-0000-1000-8000-00805f9b34fb)
    Modalias: usb:v1D6Bp0246d0523
    Discovering: no

It doesn’t make a difference whether or not I run bluetoothctl as root. As soon as I remove tlp it works again. I don’t have other power management tools like laptop-mode-tools installed. I tried to play a bit with the DEVICES_TO_ENABLE_ON_STARTUP settings in /etc/default/tlp but to no avail.

Bummer :|. And this needs 10 characters. So super bummer?