Title bar disapear

Hi,

Just I did install openSUSE 11.2 on my laptop.
My laptop it is Asus G50v.
I notice one anoying problem: random, some of the opened windows are loosing their title bar (so no option to maximize/minimize/close the window)
This is not happend for all the windows in opened in the same time;
some of them are fine, some of them not.
More often is happening for konsole, krusader.

I’m using Gnome.

Anyone has idea about this?

Thanks,
Gabi

It’s compiz related I pretty sure of that. Wait for a gnome boffin to help I’m kde and can’t tell you a solution other than switch effects off for now.

Hi
Sounds like it maybe a qt thing. Have a look in Control Center -> QT4
settings.

You might want to look at tilda or Guake they are drop down terminals
(konsole) :wink:


Cheers Malcolm °¿° (Linux Counter #276890)
SUSE Linux Enterprise Desktop 11 (x86_64) Kernel 2.6.27.37-0.1-default
up 11:51, 3 users, load average: 0.12, 0.12, 0.09
GPU GeForce 8600 GTS Silent - CUDA Driver Version: 190.18

gpaunescu wrote:
> (so no option to maximize/minimize/close the window)

i can’t answer except to say: to close the window (and the
application) just left click in the window (to make sure it has focus)
then hold down Alt and press F4…that should close it…


palladium

I did try this; is not helping.

I’ve got a similar problem using kde on a desktop machine. But it is not intermittent. No title bar on any windows.
Added to that the whole window is skewed to the right so half of the scroll bar is not visible. I figured out how to fix this on older versions, no luck with this monster. On a brighter note i used a new disk for this install, so I have the option of just slotting in the old disk if I get really fed up with 11.2

In su terminal do:

xgl-switch --disable-xgl

logout and back in

If it doesn’t help post this

zypper lr -d

Turned off effects and restarted the whole shebang, not interested.
xgl-switch wasn’t recognised.
cnf returned ‘not found’
zypper returned:

| Alias | Name | Enabled | Refresh | Priority | Type | URI | Service

–±------------------------------------±----------------------------±--------±--------±---------±-------±------------------------------------------------------------------±-------
1 | X11:XGL | X11:XGL | Yes | Yes | 99 | rpm-md | Index of /repositories/X11:/XGL/openSUSE_11.2 |
2 | http-download.opensuse.org-36da1d6d | Updates for openSUSE 11.2-0 | Yes | Yes | 99 | rpm-md | Index of /update/11.2 |
3 | openSUSE 11.2-0 | openSUSE 11.2-0 | Yes | No | 99 | yast2 | cd:/// |
4 | repo-debug | openSUSE-11.2-Debug | No | Yes | 99 | NONE | Index of /debug/distribution/11.2/repo/oss |
5 | repo-non-oss | openSUSE-11.2-Non-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.2/repo/non-oss |
6 | repo-oss | openSUSE-11.2-Oss | Yes | Yes | 99 | yast2 | Index of /distribution/11.2/repo/oss |
7 | repo-source | openSUSE-11.2-Source | No | Yes | 99 | NONE | Index of /source/distribution/11.2/repo/oss |

bill

What window manager are you using? You should try using the gnome default. I would try removing the X11 repo and rolling stuff back.

Or try a new user login, see if it has the same problem/.

Quick reply before I pack up for the night. I did the new user thing and the title bar was fine. Logged in again as normal and had a fiddle around with the settings, no joy.
Decided to go for broke as it was a new disk and reinstalled, title bar is fine.
Thanks for your input, much appreciated.
Now for the half hidden scroll bar.
What fun?

Thanks for telling us what you did.:wink: