tint2 is shown only if the terminal window is open

Hello, Everyone.

First post here and very new to openbox and tint2.

I don’t know if it was the correct way of doing things, but this how it all went:

After installing openSUSE KDE and updating I went to https://software.opensuse.org/package/openbox and clicked on the 1 Click Install.
Once it was done I logged out and started OpenBox. Not being able to find tint2 in the menu I figured it is simply not included in the package, and YaST came to the rescue.

Still can’t find tint2. Every item on the menu shown by right clicking the mouse has been inspected. I insist, Tint2 is not listed. I can only see/use it if I call it using the terminal, but if the terminal window is closed, tint2 closes.

How can I tell tint2 to load at startup (with the startup manager, I guess… but I can’t find it either)

I assume that, since Openbox does not come with a panel, you want one. I have been using ‘lxpanel’ for Openbox.I got into Openbox and replaced ‘lxpanel’ with ‘tint2’, without any configuring. There it is, at the bottom of the screen.

Openbox tries to be standards compliant. Its various configuration files are stored in $HOME/.config directory ($HOME is your home directory).
In .config/openbox, you’ll find:
autostart environment lxqt-rc.xml menu.xml rc.xml

Using a text editor, add the following line to ‘autostart’ file":
tint2 &

And restart Openbox. Do not forget to append ‘&’.

Tint2 seems to come with a load of configuration options:
You can edit this directly if you are familiar with tint2. I don’t recommend it. But clicking on the left-most item on the tint2 taskbar seems to bring up a nice graphical configuration.