Thunderbird: No POP3 mail server?


I am trying to install Mozilla Thunderbird email client. When I configure this program, it defaults to IMAP4-type incoming mail server (Port 143) instead of POP3 (Port 110) which my ISP uses. I did not see POP3 anywhere in the available dialog boxes. Is there any way to get Thunderbird to use POP3 in opensuse 11.2 Gnome Edition?

Thanks in advance for your help.

Of course it’s supported. You can select POP as the protocol type when adding a new account or even edit the setting later. I just tried adding a new account in Thunderbird and the drop down list had POP on it. Look again.

Yes, you can use Thunderbird Pop3 with 11.2, I’m using it. Have you already installed it? If so go to File > New > Mail Account, fill out the information in the dialog box, and click continue. It will try to configure your account, when done click the edit button next to your user name. There you will be able to set it to the pop server and make other adjustments.

Usually, upon first install of Thunderbird the option for the type of account is presented to you and you can fill in the details.

Hello ken yap & udaman,

I found out what happened. When first installing TB, I somehow selected “keep messages on server” so this is why IMAP4 mail server instead of POP3 was kept. Furthermore, I did not delete the .thunderbird directory so even though I had removed and re-installed TB several times I still see only IMAP4. Finally I decided to take a chance by deleting the .thunderbird directory before removing and re-installing TB. This time, in the account setting up dialog, when the mail server type was being changed rapidly by TB I hit the STOP button and then hit manual configuration. This enables me to select POP. Problem solved!