Thunderbird issues

New openSuse user here but long time Linux user.

I installed and updated openSuse 12.3 KDE today with no problems. After installing Thunderbird email I am unable to get it to work send or receive. I have verified all the information is correct. When I try to download email the message at the bottom reads “looked up pop.att.yahoo.com”.

I used Thunderbird in the previous Linux with no problems so I must be missing something here.

I even tried to setup Kmail with no luck.

Any ideas?

Checking my own setup (not Thunderbird), I see that I am using “inbound.att.net” for POP3 and “outbound.att.net” for SMTP. There was a recommendation to change to those perhaps two years ago.

Perhaps recheck with your ISP on the recommended servers.

Email server settings (POP and SMTP) - AT&T Email Support

check you are using the correct pop server and also the correct ports.

How about if you just set up the account using the add mail wizard in Thunderbird - does that work?

I’ve tried inbound/outbound and pop/smtp but the error message I get is either my username or password is incorrect. I know both are in fact correct. I’ve checked both several times to be sure. It works fine on another Linux machine…

if you are getting a message that either the username or password is incorrect then the connection is being rejected by the email server. The fault is at the mail server end. There is nothing at Thunderbirds end that can cause that rejection other than an incorrectly entered username or password.
Are you sure you don’t have capslock on?
As I said in my previous post. Try using the setup wizard in thunderbird and start with a clean account setup.
also ensure you are using ssl/tls
authentication - autodetect
incoming port - 995
outgoing port - 465

edit: one other thing to check - some email services require the entire email address as the username while others only require the username (minus @ and anything that follows that.)

I’ve done all of this several times and get the same result. My username includes the @isp.net. Thunderbird configuration not my isp is rejecting either my username or password… I can’t even poll the server for mail…

Here is why I have to conclude it is an issue with opensuse’s thunderbird after spending the entire day working with it. I took a couple of spare hard drives and installed 2 different versions of Linux to each drive. After updates I then setup my email accounts on each with no problems whatsoever… Thunderbird didn’t even hiccup…

Now my next question is could it be I installed from a live DVD instead of the 4.7GB download with extra software?

Have you tried, in a terminal:
(first make sure that thunderbird is not running)


cd   ## make sure in home directory
mv .thunderbird OLD.thunderbird

and then reconfigure thunderbird from scratch.

I normally don’t use Thunderbird. However, as a test, I just updated my settings. I’m using “inbound.att.net” at port 995 with SSL/TLS, and set to send plain password for authentication. I also set it to leave mail on the server (I normally use webmail).

I then selected that att address (actually an ameritech.net address) for “get mail”. And 14 messages were downloaded.

I am using opensuse 12.3 (64-bit) with KDE. That I am using KDE is probably not relevant, since thunderbird is a gtk application anyway.

It works for me with the same ISP as assume you are using. If it is a Thunderbird problem, then the problem is likely to be in your own settings rather than in the software. See the post above this for how to start afresh with the settings.

Did this…

I renamed the .thunderbird folder in my home directory then attempted to setup a new email account. Thunderbird found the correct settings (pop/smtp) but when I clicked done the next message was “Thunderbird failed to find the settings for your email account”…

When I enter each item I am careful to watch my keystrokes to make sure I am not entering the wrong info. If I was then it stands to reason I’d be doing it in the other distros I setup today. But they work fine so my setting are in fact correct. For whatever reason it does not work in opensuse.

inbound and outbound don’t work either.

As stated in my above post I even renamed the .thunderbird folder in my home directory and tried again. Still no go…

I just tried to setup one of my email accounts on Kmail and am getting the same issues… So something must be blocking email incoming and outgoing. I know it isn’t the firewall since I disabled it…

Again it works fine with the other distros I setup today…

Are those other systems going through the same home router and thus using the same public IP address?

If not, then there’s a possibility that the Yahoo servers are blocking your IP.

On 06/18/2013 02:06 AM, colyn wrote:
> My
> username includes the @isp.net. Thunderbird configuration not my isp is
> rejecting either my username or password

ok, so why not try to enter your username without the “@isp.net
(just try using whatever is before the @, because maybe thunderbird
is choaking on the someone@ part…)

yes, i know if your ISP requires someone@isp.net and thunderbird is
choaking on that, then hmmmmmmmm…

well, just try it once…


dd
http://tinyurl.com/DD-Caveat

On 2013-06-18 05:36, nrickert wrote:
>
> colyn;2565602 Wrote:
>> Again it works fine with the other distros I setup today…
>
> Are those other systems going through the same home router and thus
> using the same public IP address?
>
> If not, then there’s a possibility that the Yahoo servers are blocking
> your IP.

Colyn, are you sure you have internet working on that machine? Verify,
please.


Cheers / Saludos,

Carlos E. R.
(from 12.3 x86_64 “Dartmouth” at Telcontar)

The same router. In fact the same computer. I change out the hard drive.

Tried that also. Still the same issue…

I’m using it to post these comments. Everything on this computer is working as it should except for Thunderbird…

Excellent. That rules out that you are being blocked.

Almost certainly, the problem is with something that you are doing.

My advice - have someone else look over your configuration. It needs to be someone you trust well enough that you can allow them access without constantly watching, and preferably someone with technical skills.

There a problem that we sometimes get into. I see it a lot in my students. I also see it in myself. We sometimes get to the point where we cannot see an obvious mistake, because every time we look we read what we think is there instead of what is actually there. When we reach that point, we need another pair of eyes to see what we are not seeing.

On 2013-06-18 14:06, colyn wrote:
>
> robin_listas;2565665 Wrote:

> I’m using it to post these comments. Everything on this computer is
> working as it should except for Thunderbird…

Same hard disk?

You just said you use a different one, so it is not the same computer in
fact.

Besides that, in order to enter settings in to Thunderbird without the
wizard doing verifications, you have to toggle offline in thunderbird first.


Cheers / Saludos,

Carlos E. R.
(from 12.3 x86_64 “Dartmouth” at Telcontar)

My daughter has even gone over everything and gets the same results.

I understand what you are saying. I have taught photography nearly 40 years now but if I was making a mistake that many times I would have done the same with the other distros…