Thunderbird freezes after a few minutes uptime

Ever since upgrading to openSUSE 12.3 Thunderbird freezes after a few minutes. If I close it and the start it again it refuses to start. If I log out as a user and then log in again, Thunderbird will act normally again for a few minutes. While Thunderbird is frozen, other prgrams such as Firefox, Libre Office etc work normally. Has anyone any suggestions?
Since 12.3 release there have been a number of Thunderbird upgrades that do not change the problem. The only repositories that I have used are the official openSUSE 12.3 ones.
Thanks in advance for any suggestions.

use YaST > Security and Users > User and Group Management to
temporarily add a new TestUser, then log out and log back in as the
TestUser, using Thunderbird as that new user, then does it also
freeze after a few minutes use?


Do you have any extensions installed?

Have you tried safe mode?

Safe Mode | How to | Thunderbird?

When is the last time you compacted your folders?

Compacting folders | How to | Thunderbird

I have done this and as the new user Thunderbird has not frozen for over an hour.

as a regular user (the user account you are having the problem in) try deleting


this will delete all your thunderbird settings so it will be like starting afresh.
If you are using pop email you will also lose all your emails so perhaps back those up first if that is the case.

On 06/17/2013 11:46 AM, farcusnz pecked at the keyboard and wrote:
> as a regular user (the user account you are having the problem in) try
> deleting
> Code:
> --------------------
> /home/~/.thunderbird/
> --------------------

Better still just move the directory

mv ~/.thunderbird ~/.thunderbird.old

Then you will still have access to all of your settings and email.


I have done this and it still freezes. the freeze seems to start if I click on “Show Remote Content” It also starts without any obvious clicking. I will now try the safe mode.
Thank you for your help so far.

I have tried starting in safe mode from konsole and the freezing still continues.

I never started Thunderbird in safe mode from the konsole.

With Thunderbird open I always use Help > Restart with Add-ons Disabled.

Don’t check any options, and just press the Continue in Safe Mode button.