Thunderbird and printing

If someone fixes the bug listed in my first post, anyone know why thunderbird does not try to print in the correct paper size?

The error returned is : “There was a problem printing because the paper size specified is not supported by your printer.”

All other printing works fine. (After the standard drivers were loaded to override those supplied by Opensuse).



Forget it, it’s LDAP and NFS issues again.

11 is really bad! Back to Ubuntu!

uclapap wrote:

> Forget it, it’s LDAP and NFS issues again.
> 11 is really bad! Back to Ubuntu!

SuSE was originally from Europe, where A4 paper is the norm. This still
creeps in occasionally and gets set as a default paper size, causing issues
when attempting to print to a printer with Letter paper installed. (and

Check the default paper size in Thunderbird, verify it’s proper for you (A4 /

If everything else prints fine, then it’s most likely Thunderbird’s settings.
Otherwise I’d suggest checking the default paper size set in your system
printer config. (YaST -> Hardware -> Printers)

L R Nix

If only it were so simple. I’ve looked at KDE settings. I’ve looked at CUPS settings. I’ve grubbed around the /etc directory looking for nefarious files secretly trying to sneak in another “A4” when “Letter” is demanded. All my apps are now printing in “letter” format. Except Thunderbird. It insists on printing one line past the end of each page. I’ve also traversed the ~/.thunderbird hierarchy, looking for those sneaky "A4"s. It is not to be found. :frowning:

Several minutes have past and I did finally find it. It hides in the wcx9kb1h.default directory (obviously) in prefs.js. It does, in fact, have an entry that says, “Despite everything you’ve done, I know you would prefer to use A4 paper” and there is no preference setting to override this. Someone out there needs a class on human factors and usability. :stuck_out_tongue:

They certainly need a class rotfl!