Thunderbird 3.0.9 fails with Gnome under OpenSUSE 11.1

I am running MozillaThunderbird-3.0.9-0.3.1 under gnome-desktop-2.24.1-2.18.1 on OpenSUSE 11.1. Up to about a month or so ago, I was using the latest version of Thunderbird 2.x, but an OpenSUSE update updated it to Thuderbird 3.0.9 and I’ve had troubles ever since.

Just to make sure that it wasn’t a problem related to any plugins, I disabled all the plugins I was using, but the problem still persists.

The problem I have is as soon as I reply to any message in any of my Inboxes, I can no longer view any other message–read or unread, in either the main view window or in a separate tab. This behavior is repeatable with about 90% consistency.

My speculation is that the is some strange interaction going on between Thunderbird and something else. It’s hard for me to believe that this is the way that Thunderbird behaves on all operating systems as I’m sure the Thunderbird developers would have fixed it and most likely if would have been picked up by the OpenSUSE team. But hey, I could be wrong.

I’m not even sure if this is the right place to report this. But it’s very annoying as the only way I’ve found to correct it is to restart Thunderbird.

Anyhow, I was just wondering if anyone else has experienced this or heard about behavior like this. If so, what did you do to resolve it?

-kevin wall
P.S.- I tried to search this site but found too many hits for “thunderbird 3” to be useful. :frowning:

I would add the Mozilla repository if you don’t already have it:

Index of /repositories/mozilla/openSUSE_11.1

Then try upgrading to the latest Thunderbird which is 3.1.6

etech97 :slight_smile: