There is no sound.Sound isn't working.

**I explained everything that happened.
My openSUSE’s working unstable and very slowly please help me !

Sound isn’t working,and starting.Music plays but there is no sound.However,I log in as root,everything is working.Sound,wireless.I didn’t understand anything.I hope you can help me :slight_smile:

Hello Viplime,

If root can do something a user can’t then it’s most likely a wrong permission or settings.
I recommend that you check your user is in the audio group.

To do this start YaST->Security and Users->User and Group Management.
Select your user and click edit.
Go to the “Details” tab and on your right you’ll see a list with groups.
Select both audio and video.

Best of luck!:wink:


I’ve tried and sound works now.But I can’t control volume.There is no icon for it in applet.Also sound doesn’t work at times.My problem is going on.Both sound and wireless don’t work.Besides everything is opening very slow.

Hello Viplime,

Just to make sure: Sound still doesn’t work?

To start a volume controller in KDE just start kmix.
I’m not sure how it’s called under GNOME.
But if I’m not mistaking you just right-click on your panel and select “Add to panel”.
A new window will appear, from there select an applet called “volume controller” (or something like that).

Best of luck!:wink:

I had tried as you said before I reinstalled suse,but nothing appeared on the panel.Now,there isn’t any problem.Thank you for your help. :slight_smile: