the straw that broke the camels back

all i want to do is write a cd. i simple case of writing a puppy linux iso to a disk.

there is no way for me to do it on my system other than wodim, and i cant remember the command for writing iso files. cant be bothered looking it up.

i suppose when the large distributions manage to get the hang of complex tasks like screen resolutions, cd writing, and desktop short cuts about as well as windows 95, i might have a look at trying one again. otherwise its puppy linux or xp for me.

probably puppy, as it has better hardware management, and i can create nicer desktop icons.

wodim seems to be broken on suse too…

nathan@linux-sp75:~/Desktop> wodim -speed=24 macpup-wingo-400.iso
wodim: No write mode specified.
wodim: Asuming -tao mode.
wodim: Future versions of wodim may have different drive dependent defaults.
wodim: Operation not permitted. Warning: Cannot raise RLIMIT_MEMLOCK limits.Device was not specified. Trying to find an appropriate drive...
Looking for a CD-R drive to store 94.82 MiB...
Detected CD-R drive: /dev/cdrw
Using /dev/cdrom of unknown capabilities
wodim: No such file or directory. 
Cannot open SCSI driver!
For possible targets try 'wodim --devices' or 'wodim -scanbus'.
For possible transport specifiers try 'wodim dev=help'.
For IDE/ATAPI devices configuration, see the file README.ATAPI.setup from
the wodim documentation.

i do really hate to sound arrogant here, but i thought ubuntu was a shambles, open suse its, in my experience as bad.

its way out of the league of even the moderately techno savvy.

i am missing the bloody cricket becasue of this ****.

don’t you just hate it when that happens?

do you follow the pixies and use Gnome, or are a KDE follower?

If you have downloaded the iso; I suggest

try opening the folder it is in; say, from your desktop;

then try putting a blank CD in the CD or DVD drive; shut the drive;

a screen should open;

drag the .iso file into the CD burn window; select “write to disk” from the file menu

let us know how you get along

Which desktop environment are you using? (KDE GNOME XFCE etc…)

Only you are not telling us what ver. of SUSE. Are you working in X or CLI?


dmesg | grep CD
to see what /dev/hd?? your burner is located . . and then: 

cdrecord  dev=/dev/hdc  filename.iso

Cdrecord and Kernel 2.6

i use xfce
always have, always will
gnome is a boring waste of resources. kde is a slightly more exciting waste.

using suse 11.1
i tried k3b for burning, first it told me my drive was not a writer drive.
after a restart it told me my brand new blank cd was not a writable cd. but it could detect a writer.

the reason i say that its not so good of a distro is possibly:

  1. extreme frustration with i815 video card
  2. unable to burn cd’s, when i really needed it done
  3. a few other things

i decided to have a few beers and try again, and it worked through the cli. (I was forgetting to do it as root)

we ended up losing the cricket. (well not entirely, but tendulkar is in control)

anyway guys thanks for putting up with all my bull.

Flash, k3b, Amarok - Install Guide - openSUSE Forums

Multi-media and Restricted Format Installation Guide - openSUSE Forums

> cant be bothered looking it up.

i detect a pattern of expectation…what you apparently need is a HAL,
like in the 2001 movie, which understands your spoken command and is
set up by someone who can be bothered to read, think and act

good luck.


Make sure you’re up to date if you’re using 11.1

If you haven’t updated since installing it you’re still stuck with a bug that prevents the cd/dvd-writer from being recognized as one.

There is xfburn for xfce seems fine no k3b but does as label says on the tin.

Apologies if looked and dismissed.