"The media could not be played."

I’ve been getting this message on Twitter and FB ever since update of
Flash from 11 to 24. This happens on Firefox, Chromium, Qupzilla, etc…

Do I have to backtrack to Flash 11 somehow to fix this or is there
another solution?

I have both flash-player and flash-player-ppapi installed.


Graham Davis, Bracknell, Berks., UK.
openSUSE 42.2; KDE Plasma 5.8.3; Qt 5.6.1; Kernel 4.4.36;
AMD Athlon X4 860K Processor; Sound: FCH Azalia;
Video: nVidia GeForce 210 (Driver: nouveau)

On 30/12/16 10:59, Graham P Davis wrote:
> I’ve been getting this message on Twitter and FB ever since update of
> Flash from 11 to 24. This happens on Firefox, Chromium, Qupzilla, etc…
>
> Do I have to backtrack to Flash 11 somehow to fix this or is there
> another solution?
>
> I have both flash-player and flash-player-ppapi installed.
>

Got them fixed after help from elsewhere but I’ve found that Opera
has this problem. Help!


Graham Davis, Bracknell, Berks., UK.
openSUSE 42.2; KDE Plasma 5.8.3; Qt 5.6.1; Kernel 4.4.36;
AMD Athlon X4 860K Processor; Sound: FCH Azalia;
Video: nVidia GeForce 210 (Driver: nVidia)