"The kwalletd service has been disabled"

hi all

when i start kwalletmanager its write me

kwalletmanager(10106)/kdeui (Wallet): The kwalletd service has been disabled

how do i enable kwallet?

In “Configure Desktop”->User Account Details->KDE Wallet.

But apparently your problem is the KDE4 walletd, I’m not sure if it will enable that one as well…

In the worst case, try to delete the file ~/.kde4/share/config/kwalletrc.

PS: for configuring the KF5 wallet, you’d need to run “kwalletmanager5”.

thanks, its works.