The Keywords box: searching for 5.1

I was trying to search the forums for “surround 5.1”, and had a lot of trouble with the search not finding any threads on this.

Ultimately, I started a thread with the title, “sound card, surround 5.1 not working in opensuse 11.1”. Now when I use forum search and put surround 5.1
in the Keywords box, I get the response “Sorry - no matches. Please try some different terms.” I also noticed that the page that comes back has the 5.1 in quotes now, which I did not do. (Try it!)

So I tried both
**surround **
surround or 5.1
and get my thread in the search results, but it I only use
I still get no hits.

Can you address this?

I don’t know if anything can be done. The search does not like “5.1” nor “11.1”. I did note that if you search “sound card surround working in opensuse” the thread you started is very close to the top of the “hits” of the search.

It’s a known issue with the MySQL search. For some reason it doesn’t
like numbers. I’m still waiting for some sort of MySQL fix for it. In
the meantime, Google works since we submit a sitemap to Google.

Kim (12/29/2008 11:31:25 AM Mountain)