The forum search is not working for me -- it just gives an error.

[Solved – see second post]

Hello. I have just recently registered, because I am a new user of OpenSUSE. I tried to search the forums via the search bar on the top right corner, and I got the following feedback:

 The following errors occurred with your search

The answer given for the random question was incorrect.

I tried a few variations on my search, including trying the “Advanced Search”, and I always got the same response.

Is anyone else experiencing this? Any idea how to fix this?

I am using OpenSUSE 15.1 with the Firefox browser 68.5.0esr (64-bit).

Okay, I may have solved this. Apparently, even to do a search, some question has to be answered, which I found at the bottom of the page under “additional options”. Odd. But it did work after answering the question there.

From some recent private quuestions I get that the search only works properly after 10 posts.

Hi and welcome to the Forum :slight_smile:
What is the search criteria you are using, tried a few random searches and it’s all fine, both all dates and last few weeks. Are you selecting the check boxes? Are you doing a multiple or single content search?

I have generally found no problems using the little "Search Forums " link at the top right of every Forum thread listing.

It’s not an Advanced search where you can set parameters to narrow down the search, it’ll list everything in that Forum based on the keywords used (AFAIK does not support excluding keywords, but that’s more a convenience than a necessity).

I’ve found it simple and uncomplicated, does not require filling out all those fields in the Advanced Search.
Main drawback is that only that Forum will be searched so if you want to search multiple Forums, you’d have to do a separate search in each.