The following 17 package updates will NOT be installed:

Thank you.
Current state:

zypper se -s audacious
Loading repository data...
Reading installed packages...

S  | Name                    | Type    | Version         | Arch   | Repository
---+-------------------------+---------+-----------------+--------+-----------------------
i+ | audacious               | package | 4.1-bp154.1.165 | x86_64 | openSUSE-leap/15.4-Oss
   | audacious-devel         | package | 4.1-bp154.1.165 | x86_64 | openSUSE-leap/15.4-Oss
i+ | audacious-lang          | package | 4.1-bp154.1.165 | noarch | openSUSE-leap/15.4-Oss
i+ | audacious-plugins       | package | 4.1-bp154.2.72  | x86_64 | openSUSE-leap/15.4-Oss
i+ | audacious-plugins-extra | package | 4.1-bp154.2.72  | x86_64 | openSUSE-leap/15.4-Oss
i+ | audacious-plugins-lang  | package | 4.1-bp154.2.72  | noarch | openSUSE-leap/15.4-Oss

I did not know audicious is not available anymore in Packman - can I please get such information by running

zypper dup

?

Yes, that was what I meant… need to brew another coffee.

Yes I had used 1-click sometime.

Installed from openSUSE:Leap:15.4:Update:


  |openSUSE-release - openSUSE Leap 15.4|
|---|


|openSUSE-release-dvd - openSUSE Leap 15.4[TABLE]
|
[TR]
[TD]openSUSE-release-ftp - openSUSE Leap 15.4|


openSUSE-signkey-cert - Certificate for openSUSE KMP signing key
yast2-theme - YaST2 - Theme
yast2-theme-breeze - YaST2 - Breeze icon theme
yast2-theme-oxygen - YaST2 - Oxygen icon theme[/TD]
[/TR]
[/TABLE]

(copy & paste made some strange formatting I can’t correct)

available:


atftp - Advanced TFTP Server and Client
liblxc-devel - LXC container runtime library development files
liblxc1 - LXC container runtime library
...
...


When you need those, it is probably OK to have the repo. Strange Name and URI in my opinion. Too similar to the real Update reo Name and URI.

I’m sorry I can’t say much about this repo.

If you open the URI ( "http://download.opensuse.org/repositories/openSUSE:/Leap:/15.4:/Update/standard/ ") associated with the alias / name “http-download.opensuse.org-ff8e5a28 | openSUSE:Leap:15.4:Update” in a browser it currently redirects to:
http://download.opensuse.org/update/leap/15.4/oss/](http://download.opensuse.org/update/leap/15.4/oss/)”

Is not


openSUSE-Leap-$releasever-Update

result of

sed -i 's/15.3/${releasever}/g' /etc/zypp/repos.d/*.repo

?
(it comes from SDB:System upgrade - openSUSE Wiki)

No matter what there was in that Alias (and yes there could have been 15.3 there) the URI is the same as the other one. It does not matter if the Alias is “Hupperdepup” or something else (although I would advice for some short, lower-case only and nevertheless “explaining what it is” name for ease of use in e.g. zypper commands).

And thus it was superfluous in the 15.3 situation as it is now (that is, if you had the other one also in 15.3, but I assume you have kept to record of what you had in 15.3).

We are now on two tracks, thus a second answer.

You have shown us what package you have from there. It is YOU that must know why you have them, and if you still want them.

If you still want them, keep the repo (maybe disable it and enable and look for updates of those packages you use from it from time to time, this to avoid other packages from it become installed by incident).

If you do not them anymore, then remove those packages (checking if there are any protests about dependencies) and then remove the repo.

I need openSUSE-release package:

zypper rm openSUSE-release
Reading installed packages...
Resolving package dependencies...


The following 310 packages are going to be REMOVED:
  MozillaFirefox MozillaFirefox-translations-common NetworkManager NetworkManager-applet NetworkManager-applet-lang NetworkManager-branding-openSUSE NetworkManager-lang
  OpenPrintingPPDs-ghostscript OpenPrintingPPDs-hpijs OpenPrintingPPDs-postscript SuSEfirewall2 aaa_base aaa_base-extras alsa-plugins-pulse argyllcms atop autofs
  autoyast2-installation bluez btrfsmaintenance certmonger colord colord-lang cron cronie cups cups-filters cups-pk-helper cups-pk-helper-lang desktop-file-utils dhcp dhcp-client
  dkms dmraid dracut dracut-mkinitrd-deprecated dracut-tools firewalld firewalld-lang gdm gdm-branding-openSUSE gdm-lang geoclue2 ghostscript-fonts-other ghostscript-fonts-std
  git-svn gnome-bluetooth gnome-bluetooth-lang gnome-clocks gnome-clocks-lang gnome-color-manager gnome-color-manager-lang gnome-control-center gnome-control-center-color
  gnome-control-center-goa gnome-control-center-lang gnome-session gnome-session-default-session gnome-session-lang gnome-settings-daemon gnome-settings-daemon-lang gnome-shell
  gnome-shell-calendar gnome-shell-lang gnome-shell-search-provider-gnome-clocks gnome-shell-search-provider-nautilus gnome-vfs2 gnome-vfs2-lang google-poppins-fonts gpm gutenprint
  gvfs gvfs-backend-afc gvfs-backend-samba gvfs-backends gvfs-fuse gvfs-lang haveged iio-sensor-proxy kernel-syms-5.14.21-150400.24.11.1 kernel-syms-5.14.21-150400.24.18.1
  kexec-tools kio-extras5 kio-extras5-lang krb5-server ksh libbd_lvm2 libbd_mdraid2 libblockdev libbonoboui libbonoboui-lang libefa1 libgnome libgnome-lang libgnomeui libgnomeui-lang
  libgphoto2-6 libgphoto2-6-lang libibverbs libibverbs1 libiscsi8 libmlx4-1 libmlx5-1 libmtp-udev libmtp9 libopencv3_3 librados2 librbd1 librdmacm1 libstorage-ng-ruby libstorage-ng1
  libsvn_auth_gnome_keyring-1-0 libvirt libvirt-daemon libvirt-daemon-config-network libvirt-daemon-config-nwfilter libvirt-daemon-driver-interface libvirt-daemon-driver-libxl
  libvirt-daemon-driver-lxc libvirt-daemon-driver-network libvirt-daemon-driver-nodedev libvirt-daemon-driver-nwfilter libvirt-daemon-driver-qemu libvirt-daemon-driver-secret
  libvirt-daemon-driver-storage libvirt-daemon-driver-storage-core libvirt-daemon-driver-storage-disk libvirt-daemon-driver-storage-gluster libvirt-daemon-driver-storage-iscsi
  libvirt-daemon-driver-storage-iscsi-direct libvirt-daemon-driver-storage-logical libvirt-daemon-driver-storage-mpath libvirt-daemon-driver-storage-rbd
  libvirt-daemon-driver-storage-scsi lightdm lightdm-gtk-greeter lightdm-gtk-greeter-branding-openSUSE lightdm-gtk-greeter-lang lightdm-lang lirc-config lirc-core lvm2 mcelog mdadm
  mpv mpv-bash-completion mpv-zsh-completion multipath-tools mutter mutter-lang net-snmp nfs-client nfs-kernel-server nscd ntp numad open-iscsi openSUSE-release orca orca-lang
  os-prober parallel-printer-support patterns-base-apparmor patterns-base-base patterns-base-basesystem patterns-base-documentation patterns-base-enhanced_base
  patterns-base-minimal_base patterns-fonts-fonts patterns-yast-yast2_basis pcmanfm pcmanfm-lang pcsc-lite perl-SNMP pesign pesign-obs-integration plymouth plymouth-branding-openSUSE
  plymouth-dracut plymouth-lang plymouth-scripts powertop powertop-lang pulseaudio pulseaudio-bash-completion pulseaudio-gdm-hooks pulseaudio-lang pulseaudio-module-bluetooth
  pulseaudio-module-lirc pulseaudio-module-zeroconf pulseaudio-utils pulseaudio-zsh-completion python3-speechd qemu qemu-block-rbd qemu-ovmf-x86_64 qemu-x86 radvd rdma-core rdma-ndd
  redshift rollback-helper rpcbind sane-backends sane-backends-autoconfig sensors simple-scan simple-scan-lang smartmontools speech-dispatcher speech-dispatcher-module-espeak
  subversion subversion-bash-completion subversion-perl supportutils sysconfig sysconfig-netconfig syslog-service systemd systemd-container systemd-coredump systemd-lang
  systemd-network systemd-sysvinit telnet texlive-lm-fonts tlp-rdw tuned typelib-1_0-Geoclue-2_0 udev udisks2 udisks2-lang update-desktop-files upower upower-lang usb_modeswitch
  usb_modeswitch-data usbmuxd util-linux-systemd wicked wicked-service wine wine-mono winetricks xdm xdm-xsession xf86-input-evdev xf86-input-joystick xf86-input-keyboard
  xf86-input-mouse xf86-input-void xf86-input-wacom xfce4-power-manager xfce4-power-manager-lang xinetd xorg-x11 xorg-x11-Xvnc xorg-x11-Xvnc-module xorg-x11-essentials yast2
  yast2-add-on yast2-apparmor yast2-auth-client yast2-auth-server yast2-bootloader yast2-control-center yast2-control-center-qt yast2-country yast2-firewall yast2-installation
  yast2-iscsi-client yast2-journal yast2-ldap yast2-mail yast2-metapackage-handler yast2-network yast2-nfs-client yast2-nis-client yast2-ntp-client yast2-online-update
  yast2-online-update-configuration yast2-online-update-frontend yast2-packager yast2-pam yast2-printer yast2-proxy yast2-samba-client yast2-samba-server yast2-scanner yast2-security
  yast2-services-manager yast2-slp yast2-snapper yast2-sound yast2-storage-ng yast2-sudo yast2-support yast2-sysconfig yast2-tftp-server yast2-theme yast2-theme-breeze
  yast2-theme-oxygen yast2-tune yast2-update yast2-users yast2-vm yast2-vpn yast2-x11 ypbind zypper-lifecycle-plugin


The following 8 patterns are going to be REMOVED:
  apparmor base basesystem documentation enhanced_base fonts minimal_base yast2_basis


The following product is going to be REMOVED:
  "openSUSE Leap 15.4"


310 packages to remove.
After the operation, 1.4 GiB will be freed.
Continue? [y/n/v/...? shows all options] (y):