the fan does not stop

Hi everybody,

I just installed Opensuse 11.4 in my desktop:
HP Pavilion P6210es
IPMEL_AE (Evans)
Chipset Intel G41 Express
Intel Core 2 Quad Q8300
RAM 4GB
Nvidia GeForce G210
3 x HD 500GB SATA (Win7+OpenSUSE 11.4+Ubuntu 10.10)

It is in a HD, and I have 2 HD more one with Win7 and the last with Ubuntu 10.10.
When I run OpenSUSE 11.4 a fan does not stop, it is always turning… It is is very annoying.
It does not happen with the others OS.

What can I do?

thank you

On 03/11/2011 07:36 AM, rclavera wrote:

> What can I do?

have you tried adjusting your power management settings? access them
in the Personal Settings - Configure Desktop…

note: if you select “Performance” you may have both the fastest
possible and LOUDEST possible…

do that before ANY of the below…

i guess that Ubuntu uses one or more kernel boot options with some
variation including “apic” and/or “acpi” (there are MANY, like: noapic
nolapic clock=pit acpi_use_timer_override acpi=noirq acpi=off
acpi_osu=Linux)

i know very little about Ubuntu, but maybe you can learn what Ubuntu
uses by looking in the file /boot/grub/menu.lst

if you find one of those (“apic” and/or “acpi”) in that file then i’d
boot openSUSE and at the first green screen press the down arrow and
then start typing it in, and you should see what you type appear on
the “Boot Options” line…

but, be careful…some of those apic/acpi settings might turn the fan
completely off…so, while in openSUSE with the fan is running full
speed, go ahead and set up a widget which monitors temp…so, when you
next boot you can monitor that easily and shut down if it starts
getting too hot…

and, before you do anything else, read my caveat, below…


DenverD
CAVEAT: http://is.gd/bpoMD
[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
173.14.28 3D, Athlon 64 3000+]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11

Hi,

thank you for your answer,

I tried to do all you said before but nothing works :frowning: or I did not do correctly:
-I used all power settings.
-I compared both entries in menu.lst and are the same (except the hard disk)

title Desktop – openSUSE 11.4 - 2.6.37.1-1.2
root (hd1,0)
kernel /boot/vmlinuz-2.6.37.1-1.2-desktop root=/dev/disk/by-id/ata-Hitachi_HDS721050CLA362_JP1540HN2JWWDH-part1 resume=/dev/disk/by-id/ata-ST3500418AS_5VM3B3BK-part5 splash=silent quiet showopts vga=0x31a
initrd /boot/initrd-2.6.37.1-1.2-desktop

title Ubuntu
root (hd2,0)
kernel /boot/vmlinuz-2.6.35-27-generic-pae root=/dev/disk/by-id/ata-ST3500418AS_5VM3B3BK-part1 resume=/dev/disk/by-id/ata-ST3500418AS_5VM3B3BK-part1 splash=silent quiet showopts vga=0x31a
initrd /boot/initrd.img-2.6.35-27-generic-pae

I opened the computed to see which fan is working and I saw both fans are turning: processor fan and case fan.
It did not happen in OpenSUSE 11.2 (the previous version I had).

On 03/11/2011 12:06 PM, rclavera wrote:
>
> nothing works
> -I used all power settings.
> -I compared both entries in menu.lst and are the same
>
> It did not happen in OpenSUSE 11.2 (the previous version I had).

i think you should log a bug:
http://en.opensuse.org/Submitting_Bug_Reports

in your bug, reference this thread:
http://forums.opensuse.org/showthread.php?t=455354

thanks for contributing.


DenverD
CAVEAT: http://is.gd/bpoMD
[NNTP posted w/openSUSE 11.3, KDE4.5.5, Thunderbird3.0.11, nVidia
173.14.28 3D, Athlon 64 3000+]
“It is far easier to read, understand and follow the instructions than
to undo the problems caused by not.” DD 23 Jan 11