I try install texlive in the openSUSE 11 with the “Package Selection - YaST”, however it isn’t possible because is always a mistake when downloading “Download failed: Timeout exceed”.

Anyone knows how solve that error???


never tried it/used it, but, have you tried the 1-click install method ?


Doesn’t appear in the 1-click install method, only in YaST.

isn’t this it here


same error :frowning:

strange, i tried it & it worked fine. what repo’s do you have for it ? ( not that i know how to use texlive, just installed it to see what the problem could be )


“Download failed: Timeout exceed”.

Looks clear to me. something is very slow here. As deltaflyer44 succeeded in installing it, I can only say: try again, hoping that the network between you and the server or the server itself is a bit quicker now.

I try install from openSuse 11-OSS. what repo’s do you have for it, deltaflyer44? you have said that have worked perfectly?

i try install again the package “texlive” and now work perfectly. thanks to the help

But this is still 2007 version…when will be 2008?