test 11.4 Info work or crash - infos

Hier
openSUSE-kde-11.4-livecd-kde-read-only.x86_64-2.8.0

Auf meinem HP625 crashed die 64 bit version von OS11.4 64bit mit folgender Ausgabe:

—Application: Plasma Desktop Shell (kdeinit4), signal: Aborted
[Current thread is 1 (Thread 0x7f64c340c760 (LWP 4211))]

Thread 3 (Thread 0x7f64ab8e4700 (LWP 4212)):
#0 0x00007f64c1d4c38c in pthread_cond_wait@@GLIBC_2.3.2 () from /lib64/libpthread.so.0
#1 0x00007f64b725a044 in ?? () from /usr/lib64/libQtScript.so.4
#2 0x00007f64b725a079 in ?? () from /usr/lib64/libQtScript.so.4
#3 0x00007f64c1d47a3f in start_thread () from /lib64/libpthread.so.0
#4 0x00007f64c0b0267d in clone () from /lib64/libc.so.6
#5 0x0000000000000000 in ?? ()

Thread 2 (Thread 0x7f64a9a28700 (LWP 4213)):
#0 0x00007f64c0af9503 in poll () from /lib64/libc.so.6
#1 0x00007f64bd96b1d4 in ?? () from /lib64/libglib-2.0.so.0
#2 0x00007f64bd96b710 in g_main_context_iteration () from /lib64/libglib-2.0.so.0
#3 0x00007f64c20ea976 in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib64/libQtCore.so.4
#4 0x00007f64c20bf052 in

>>>> der rest in nächstem Thread, sonst zuviele images ??? und kein submit

>>> hier geht es weiter

#4 0x00007f64c20bf052 in QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib64/libQtCore.so.4
#5 0x00007f64c20bf265 in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib64/libQtCore.so.4
#6 0x00007f64c1fd41e4 in QThread::exec() () from /usr/lib64/libQtCore.so.4
#7 0x00007f64c20a0968 in ?? () from /usr/lib64/libQtCore.so.4
#8 0x00007f64c1fd6a5e in ?? () from /usr/lib64/libQtCore.so.4
#9 0x00007f64c1d47a3f in start_thread () from /lib64/libpthread.so.0
#10 0x00007f64c0b0267d in clone () from /lib64/libc.so.6
#11 0x0000000000000000 in ?? ()

Thread 1 (Thread 0x7f64c340c760 (LWP 4211)):
[KCrash Handler]
#6 0x00007f64c0a61ab5 in raise () from /lib64/libc.so.6
#7 0x00007f64c0a62fb6 in abort () from /lib64/libc.so.6
#8 0x00007f64c0e5aa9d in __gnu_cxx::__verbose_terminate_handler() () from /usr/lib64/libstdc++.so.6
#9 0x00007f64c0e58cb6 in ?? () from /usr/lib64/libstdc++.so.6
#10 0x00007f64c0e58ce3 in std::terminate() () from /usr/lib64/libstdc++.so.6
#11 0x00007f64c0e58e36 in __cxa_rethrow () from /usr/lib64/libstdc++.so.6
#12 0x00007f64c20bf333 in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib64/libQtCore.so.4
#13 0x00007f64c20c36ab in QCoreApplication::exec() () from /usr/lib64/libQtCore.so.4
#14 0x00007f64b2768da8 in kdemain () from /usr/lib64/libkdeinit4_plasma-desktop.so
#15 0x00000000004075e9 in _start ()

ich habe ohne Eingaben das System starten lassen

die 32bit version:
openSUSE-kde-11.4-livecd-kde-read-only.i686-2.8.0
startet einwandfrei

Hier
openSUSE-kde-11.4-livecd-kde-read-only.x86_64-2.8.0

auf Foxconn SFF R10-S30 (dual-Atom mini itx und Intel 945 Grafik Ident. 75634)

startet nur mit dem parameter
nomodeset

andernfalls friert das system ein

lg moni

Hier
openSUSE-kde-11.4-livecd-kde-read-only.x86_64-2.8.0

auf VIA k8m890ce (chrome9) athlon643500+
startet einwandfrei

Hier
openSUSE-kde-11.4-livecd-kde-read-only.x86_64-2.8.0

auf intel D201gly2a Mainboard grafik onboard sis660

Fehler Bilddarstelling mit senkrechten störstreifen (treiberfehler)

war auch bei 11.3 und konnte mit einem manuell geänderten Treiber auf Vesa behoben werden. Leider fehlt scheinbar sax.

Hier
openSUSE-kde-11.4-livecd-kde-read-only.x86_64-2.8.0

auf Foxconn SFF R10-S10 (singleAtom mini itx und Intel 945 Grafik)

der gleiche Fehler wie oben

Mein Lenovo ThinkPad SL500 (NRJP3GE) mit Intel GMA X4500HD Grafik läuft bestens unter openSUSE 11.4 64Bit KDE.

openSUSE 11.4 64Bit KDE läuft perfekt auf dem SL500 (NRJP3GE), KWin läuft so schnell wie noch nie, sogar der Ruhezustand und Tiefschlaf funktioniert.

unten ankreuzen:
en: Disable smilies in text
bzw.
de: Grafische Smileys deaktivieren

Solche lustigen Ausgaben vor dem Abschicken in Code-Tags setzen:

[noparse]

lustige Ausgabe
lustige Ausgabe

[/noparse]

macht die Forum-Software dann zu:

lustige Ausgabe
lustige Ausgabe

Mehr unter:
BB Code List - openSUSE Forums

LG
Martin

Ist das die KDE live CD zum openSUSE 11.4 Release Candidate 2 (11.4 RC2) ?

Ich dachte die bzw. das entsprechende Abbild/Iso-Image hieße openSUSE-KDE-LiveCD-Build0012-x86_64.iso (???).

Und die zum RC1 war offenbar generell defekt, siehe:
openSUSE:Most annoying bugs 11.4 dev - openSUSE
https://bugzilla.novell.com/show_bug.cgi?id=671414

Mal eine (weitere) freche Frage:
Hast Du überprüft, ob die CD bzw. die darauf enthaltenen Daten auch intakt (also gleich der Vorlage auf dem openSUSE server) sind?

LG
Martin

Tritt der Fehler bei einer Live-Installation auf einem USB-Medium (live USB stick) auf oder (auch) bei dem Starten von einer gebrannten CD?

Vgl.:

Bug 666504 - LiveCD USB boot broken
https://bugzilla.novell.com/show_bug.cgi?id=666504

Bug 668184 - usb boot doesn’t work, “couldn’t find live image configuration file”
https://bugzilla.novell.com/show_bug.cgi?id=668184
mit
https://bugzilla.novell.com/show_bug.cgi?id=668184#c0

David Kerkhof 2011-01-30 11:44:03 UTC …]Does boot from cd. Wrote it 3 different ways, with dd, dd_rescue and USB
key writer, all failed with “couldn’t find live image configuration file”
I had a look at the files in the iso and saw that config.isoclient contains:
IMAGE=/dev/ram1;openSUSE-kde-11.4-livecd-kde.x86_64;2.8.0

but on the cd I see this file:
openSUSE-kde-11.4-livecd-kde-read-only.x86_64-2.8.0

It looks like a typo, a “;” instead of a “-” in the line in config.isoclient

Bug 668141 - OpenSUSE 11.4 Milestone6 LiveCD - doesn’t boot
https://bugzilla.novell.com/show_bug.cgi?id=668141

LG
Martin

Hallo Pistazienfreund :slight_smile:
das war die Live-CD und der angegebene Name ist der Filename darauf, wo scheinbar das Linux steckt.
Ich gebe zu, die cd nicht weiter überprüft zu haben, also brenne ich eine neue cd und mache es nochmal…
Es war die letzte Live-cd des verzeichnisses, ich glaube vom 8.2, bin mir aber nicht sicher, deshalb habe ich den Filenamen genannt. In ein paar stunden kommt das Ergebnis…
VG Moni

Mit Mozilla Firefox und dem Plugin DownThemAll! sowie Auswahl von Metalink auf software.opensuse.org: openSUSE 11.4 RC 2 herunterladen wird das Image gleich beim Herunterladen überprüft - funktioniert auch meist…

LG
Martin

Die neue11.4 Live 64 hat leider die gleichen Probleme…