tesseract one-klick geht nicht

Hallo!

Ich habe gerade versucht tesseract zu installieren. Bei der Suche im YAST findet sich ein tesseract, das aber ein Spiel ist. Auf der Opensuseseite ist ein one-klick für die gleichnamige OCR-anwendung, aber der Klick führt nur zu einer Webseite mit Text.

Habe Opensuse 12.3 und der one-klick ist für 31.1, aber daran sollte es doch nicht liegen, oder?

LG und sorry, wenn ich mich nicht an gewisse Konventionen halte, ist mein erstes Posting.

Auf der Opensuseseite ist ein one-klick für die gleichnamige OCR-anwendung, aber der Klick führt nur zu einer Webseite mit Text.

Habe Opensuse 12.3 und der one-klick ist für 31.1, aber daran sollte es doch nicht liegen, oder?

Und unter dem 1-Klicker ist der Link:
Zeige andere Versionen.

Wobei die Versionen für openSUSE 12.3 fast alle aus einem /home-Repo kommen…

Hier (openSUSE 12.3, 64bit) benutze ich Tesseract aus dem Repo: Documentation:Tools.
Siehe auch folgenden Screenshot (http://software.opensuse.org/package/tesseract).

Was für einen Browser benutzt du?
Soweit ich weiß, haben WebKit-basierte Browser (Chrome, Chromium, Rekonq, Epiphany) Probleme mit den 1-Click Installern, und zeigen sie als Text an.
Wähle stattdessen “Speichern als” und öffne dann die Datei mit “YaST 1-Click install”.

Habe Opensuse 12.3 und der one-klick ist für 31.1, aber daran sollte es doch nicht liegen, oder?

Das beschriebene Problem nicht, nein.

Aber es ist grundsätzlich empfehlenswert nur 1-click Installs für deine exakte openSUSE Version zu verwenden, da du sonst Probleme bekommen könntest. Auf jeden Fall solltest du aber darauf achten, dass du nicht das Standard Repo der anderen openSUSE Version einbindest, kann sein dass das automatisch vorgeschlagen wird. Das wird ziemlich sicher dein System kaputt machen, wenn du die nächsten Updates installierst…

Aber tesseract gibts doch auch für 12.3, wie im vorigen Post geschrieben:
http://software.opensuse.org/package/tesseract
Du musst auf “Möglicherweise instabile Pakete anzeigen” klicken (das bezieht sich darauf, dass diese Pakete nicht offiziell in openSUSE enthalten sind), unter “openSUSE 12.3”.

Übrigens, openSUSE 31.1 wird erst in ein paar Jahren erscheinen. Ich glaub kaum dass es dafür schon Pakete gibt… :wink:

Ich habe von der Seite aus “zeige andere Versionen” -> 12.1 -> möglicherweise instabile Versionen und dann den von dir genannten ersten Link versucht, aber auch da bekomme ich nur eine Webseite mit Text, es startet kein Download, geschweige denn eine Installation. Muss ich erst das passende repository in meiner Liste hinzufügen?

Häh? Warum jetzt 12.1?
Ich dachte du hast 12.3, dann nimm doch auch den 1-click install für 12.3.

und dann den von dir genannten ersten Link versucht, aber auch da bekomme ich nur eine Webseite mit Text, es startet kein Download, geschweige denn eine Installation

Sh. mein voriger Post.
Je nach benutztem Browser musst du evtl. “Link speichern als”, oder “Öffnen mit” (YaST 1-click installer) auswählen.
Für weitergehende Hilfe solltest du schreiben, welchen Browser du verwendest.

Muss ich erst das passende repository in meiner Liste hinzufügen?

Nein, das macht ja der 1-click install.
Du kannst aber natürlich auch das Repo selber hinzufügen (in YaST->Software Repositories) und dann das Paket ganz normal mit YaST oder zypper installieren.
Dann brauchst du aber den 1-click install überhaupt nicht.

PS: die Repo URL bzw. Pakete findest du auch hier:
http://software.opensuse.org/download.html?project=Documentation%3ATools&package=tesseract
Folge dort z.B. den Anweisungen unter “Das Repository hinzufügen und manuell installieren”…

Ah!

Es lag am Browser (Chrome). Habe es nun mit Firefox versucht und es ging ohne Probleme.

Sorry für den Typo. Es war natürlich 12.3 und nicht 12.1

Problem gelöst.