Terminal Font Size

Hi,
I’m new to Suse and am wondering how to adjust the font size displayed by the terminal command. What I would like to do is make the font larger.
Thanks,
s660117

s660117 wrote:
> I’m new to Suse and am wondering how to adjust the font size displayed
> by the terminal command. What I would like to do is make the font
> larger.

welcome to openSUSE…

what version of openSUSE, what desktop environment and what
terminal/console are you using?

i ask, because if you are using KDE4 and click open a konsole you just
need to click on “Settings” and do as you wish

if you are using Gnome and have launched a Gnome Terminal, i don’t know…

if you open an xterm, i have no idea…

if you use the “terminal emulator” i don’t know…

and if you use the Ctrl+Alt+F1 full screen (non-GUI) console, i don’t know


DenverD
CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]

On 2010-07-29 22:55, DenverD wrote:

> if you are using Gnome and have launched a Gnome Terminal, i don’t know…

View / zoom in | out

Or “Edit / Profile preferences”, change font or F. size (better create a new profile). Or change the
system default font.

> if you open an xterm, i have no idea…

Ctrl - right click, choose. The available choices can be altered in a config file. Ask some other
day. There is a very interesting one, not available nowdays by default, named “unreadable”. Letters
are about 1 mm high or less. Very useful. No kidding! Honest! :slight_smile:

> if you use the “terminal emulator” i don’t know…

Dunno which is that one.

> and if you use the Ctrl+Alt+F1 full screen (non-GUI) console, i don’t know

Grub.


Cheers / Saludos,

Carlos E. R.
(from 11.2 x86_64 “Emerald” GM (Elessar))

Carlos E. R. wrote:
> View / zoom in | out
>[etc snipped]

thanks Carlos, it is good to have some depth of knowledge around!


DenverD
CAVEAT: http://is.gd/bpoMD [posted via NNTP w/openSUSE 10.3]