Task Manager Spinning "Working" Indicator not working?

It’s the little things. For some reason, the little spinning indicator over task manager icons (that shows the app is booting after being clicked on) isn’t working on my system. I actually miss it, especially with SNAP apps that take a time zone to boot. Is there a setting somewhere? If so, I’m too stupid to find it. How do I get Opensuse’s spinny “in the process of booting” notification back? Thanks!

Which desktop environment are you using? Gnome, KDE, … Other

If KDE then check “System Setting -> Applications -> Launch Feedback, Task Manager, Enable Animations”

Yes. It’s Plasma. I really thought you had it, but noooooo… I tried that and the task manager still doesn’t give me any feedback. No problem with my other Opensuse installs. Maybe something to do with Wayland?

A couple of recent bug reports, maybe related, might be worth making further comment there.


Yup. That’s it. Am running Wayland. I could add my own complaining but it looks like they’ve already made a Git Commit.

If not for finger scrolling on a touchscreen, I would just use X…