Task bar for open windows/applications bar under Gnome

After installing Leap 15.1, I find I am missing the desktop taskbar at the bottom of the screen (under Gnome) showing the open applications/windows. Does anyone know where the setting for that is?

Hi
Sounds like you where running the classic shell before? If you logout, then enter your user name and select the cog to select the preferred desktop… If it’s not in the list you may need to install gnome-shell-classic.

Thanks for the tip! you were right! The Gnome Classic is what I was looking for…all’s well again.

Cheers