'Tapping' in synaptics keeps getting disabled on reboot

Hi all,

I have an Asus Eee PC netbook running OpenSUSE 11.4 and LXDE. I used to run 11.3 and LXDE and didn’t have this problem.

Every time I reboot, I lose the ability to tap my finger on the touchpad to click. I have to start gsynaptics and re-enable it.

I tried using gpointing-device-settings instead since that seems to be a replacement, but that does not appear to solve the problem. Near as I can tell, tapping is enabled in gpointing-device-settings, but it still doesn’t work. I need to use gsynaptics.

Anyone have any ideas regarding what could be the problem?


Add the option
Option “TapButton1” “1”
to synaptics.conf

Doesn’t seem to help…

[nathan@nathanb-micro /etc/X11/xorg.conf.d] cat 50-synaptics.conf
Section “InputClass”
Identifier “touchpad catchall”
Driver “synaptics”
MatchIsTouchpad “on”
MatchDevicePath “/dev/input/event*”
Option “HorizScrollDelta” “0”
Option “TapButton” “1”
[nathan@nathanb-micro /etc/X11/xorg.conf.d]

Same problem.

Try correcting the typo:
Option “TapButton1” “1”
“1” missing

Thank you for posting this thread. It solved my problem as well. My OpenSUSE with Tumbleweed is coming along quite nicely now.

Works now. Thanks!