t60/ati and opensuse 13.1

hi all:

i am newbie for this “opensuse” and need help to get started on t60, ati video card

i just downloaded 13.1 dvd an made boot image of it, but somehow it won’t boot from dvd drive. i inserted it to another laptop (dell d610) and it booted up without issues. so i tried knoppix on t60 and it booted up without any problems.

does this opensuse need something special to be installed on ibm t60?



Sounds more like a problem with your DVD drive, or some other hardware issue.

But, “won’t boot” should be explained a bit more:

  1. What exactly happened?
  2. Where did it stop?
  3. What was the resulting output on the screen?
  4. How did you "make boot image of it

thanks fraser:

---- well, with opensuse dvd in optical drive, it seems to be trying to boot (about few minutes) from it (the little light of the drive was flashing) but nothing showed on screen (blank), eventually the optical drive gave up and the latop booted into the hard drive.
---- i took the opensuse dvd out of the dvd drive and put a knoppix dvd into the drive, it booted up without any issue.
---- the opensuse dvd is as good as it can get. dell d610 booted up with no issues.


Sounds like either the DVD or the DVD drive (most likely the latter) is out of alignment.

My quick guess with this info is that the knoppix dvd was made on this laptop, while the openSUSE DVD was made with a different DVD burner.


thanks, fraser:

actually both dvd discs were made on another laptop (t420, win7).


On the T420, you could try the procedure at

Be sure to follow the step

Type . in the file name box and find your LiveCD image

to have the .iso file appear in the list.

thanks for reminding me “out of alignment”, it seemed to be case. i switched to another dvd and it works now.



Good to see you moving on to the next steps.