System tray problems

I just upgraded to 11.2. Everything ok, but one little thing:
After I log in, a window appears saying: “hplip-icon could not be started. There appears to be no systemtray!”
The other problem, I think it’s because of the systemtray, too, is that i cant start pidgin from the start menue, but if I start it with console it works…

Right click desktop and unlock widgets
Now right click panel and add widget: search for system tray and add

Oh sorry, my bad,
I forgot to say that I alread have a system tray. kmix and klipper are working fine on it

Are you sure you don’t have icons hidden. Have you looked in the systray settings too.

No hidden icons, systray settings okay, too. everything is checked. maybe it helps if i reinstall hplip

Please try looking in your hidden files under your user name for .hplip folder and delete it.
Logout and back in. Does that help.

That worked, thank you.
pidgin still doesn’t work, but that’s not that bad

Great. You may need to start Pidgin and check it’s settings - that it may have a enable systray setting in it’s prefs.

But I use kopete, true kde;)