system tray doesn't show ktimer icon after upgrade to plasma 5.8

my system is running opensuse leap 42.1 with plasma 5.7.8:
Laptop=Dell latitude E6510, RAM=8Gb, GPU=GT218 NVS 3100M, CPU=i7 Q 720 @ 1.60GHz
upgraded 13.2 to leap 42.1, using wolfi repos. I’m running KDE 4.14.18 and plasma 5.7.8, KDE frameworks 5.27.0, KDE applications 16.08.1, Kernel 4.1.31-30-default

now I’m using nvidia drivers and like dropbox also ktimer icon is not shown in system tray (in plasma 5.7 ktimer was shown but dropbox not, previously dropbox icon was shown only using nouveau drivers and not with nvidia drivers)
is there a way to have ktimer icon again?
manythanks, ciao, pier :slight_smile:

Works fine here, and I don’t see a reason why it shouldn’t.

Are you sure ktimer is actually running?
Try to start it again (and kill it before if it is running, it may be stuck or something).

Does the icon not show up at all, or is there a blank space instead of the icon?

Click on the up-arrow, maybe the icon is hidden, also check in the system tray settings whether it’s maybe set to be hidden.

And try on a fresh user account.

You was right, it may be stuck or something…
it was running and set visible in the system tray
there was a blank space instead of the icon, when I hoover over the blank space the pop up say that it was ktimer…
after a reboot it’s ok, manythanks :slight_smile:

Hm, may have been a “problem” with the icon cache or Plasma theme cache too.

But if it’s “fixed” now… :wink: