System stops after "Reached target Basic System."

TW 32bit.

It has happened after hardware change. I’ve tried

btrfs check

grub2-mkconfig -o /boot/grub2/grub.cfg

There was some plymouth error in the initrd debug console so I disabled it but it did not help.

Is please other solution than TW reinstallation ?

What hardware did you change? A disk? The motherboard? Some memory?

Any other changes (e.g. rearranging the partition layout) ?



motherboard, CPU, GPU, memory.

No change in partition layout.

I move TW and Leap installs freely between different machines, as long as there are no special drivers involved

Is it truly stopped, or is there a shell prompt waiting for a login following that message? What messages precede it? Does Ctrl-Alt-F3 produce a shell prompt? Is there a BIOS setting where a selection between legacy and/or AHCI and/or RAID can be made? Did you switch from an Intel CPU or GPU to an AMD GPU or CPU or an NVidia GPU? Did the old one use an installed proprietary graphics driver? Does the new one have a BIOS option CSM deselected? If you provide good hardware information, before and after, there’s a better chance we could offer a solution. Like suse_rasputin, I too often transfer disks among machines with little to no trouble.

Thank you, it was solved after switching AHCI to IDE and