System not booting in vista or opensuse after trying to install opensuse

I have created virtual cd (using damoen tools) for opensuse 11.2 installation from standard iso file and that installed installer for opensuse in my C drive and asked me to restart. After I restarted it gave me two options during boot, vista and opensuse 11.2 installer.

I tried installing opensuse 11.2 from boot option and it asked me for language>country>installation. From the installation window which gave three options, I selected installation option and after preparing system for installation it asked me about sda location…I had separate partition which I selected and after that it is asking me for source which I don’t know what it is. I tried few things but no success and then tried to get in to vista but unfortunately it is not booting in vista as well and takes me though the same process explained above.

So both my boot options are trying to install opensuse 11.2 and stops at provide source window. So in a nutshell I am stuck and not able to use my system. For your information I don’t have vista installation cd so I can’t repair vista.

You just borked your system
You should NOT install that way
Read this very carefully…
Update from Suse 11.0 to 11.1 - Page 2 - openSUSE Forums

Thank you for reply.

That was helpful for getting vista repair CD as I was not having Vista media. So I reached to the command prompt with your help and from here I used Microsoft support guide

Error message when you start Windows Vista: “The Windows Boot Configuration Data file is missing required information”

From this guide
I tried Method 1 No success
tried Method 2 No success, then
tried Method 3 No success but after applying all three Methods… I applied Method 2 again and Bingo! this worked.

So I am back and working… and I will try installing Opensuse 11.2 again. :wink:


Well done.

Installing Linux should really only be done by booting from the CD or DVD. There are in windows installer but I DO NOT recommend them.

Installing Linux can be tricky because Microsoft do not want you to use it, so they make it difficult for the 2 to co-exist.

Check here
NEW Users - openSuse Pre-install (general) – PLEASE READ - openSUSE Forums