system not accepting the wi fi passsword

I recently installed 12.1 gnome and to connect to my wi fi network i selected it and gave correct password but it
says sorry, the settings cant be changed. also in red font "administrator " was written above password tab.
how do i become admin to give password , there is only one user at this time


in KDE u can change defailt “Action Policy”, Suse menu -> System settings -> Action Policy, dont have idea where it is in Gnome desktop


and Greetings from Poland