System doesn't mount audioplayer Walkman as Flash

After update to 11.3 system mounts my player at
~/.gvfs/подключение\ gphoto2\ на\ usb%3A002,004/
How i can disable this feature?

Is it not working
or do you just not like the look of it?

I’d like this behavior. gpodder can’t work with this directory correct.

I resolved problem. Uninstall gvfs. that’s all