Synaptics touchpad driver doesn't load

Using openSUSE Tumbleweed

The touchpad still works, and I can use two-finger scrolling, but I can’t change the settings in the KDE system settings, so I can’t use any other touchpad-specific features.

xinput:

⎡ Virtual core pointer                          id=2    [master pointer  (3)]
⎜   ↳ Virtual core XTEST pointer                id=4    [slave  pointer  (2)]
⎜   ↳ ETPS/2 Elantech Touchpad                  id=12   [slave  pointer  (2)]
⎣ Virtual core keyboard                         id=3    [master keyboard (2)]
    ↳ Virtual core XTEST keyboard               id=5    [slave  keyboard (3)]
    ↳ Power Button                              id=6    [slave  keyboard (3)]
    ↳ Video Bus                                 id=7    [slave  keyboard (3)]
    ↳ Power Button                              id=8    [slave  keyboard (3)]
    ↳ Lenovo EasyCamera                         id=9    [slave  keyboard (3)]
    ↳ Ideapad extra buttons                     id=10   [slave  keyboard (3)]
    ↳ AT Translated Set 2 keyboard              id=11   [slave  keyboard (3)]

synclient:

Couldn't find synaptics properties. No synaptics driver loaded?

KDE settings:
http://i.imgur.com/0nPU7cv.png
Everything used to work just fine, so it seems like an update broke it.

Please see this thread
https://forums.opensuse.org/showthread.php/506933-TUMBLEWEED-weird-behaviour-on-tapping-Synaptics-touchpad

Thanks, this solved everything. I did actually search the forums with the keyword ‘touchpad’, but found nothing.