Sway missing dependency libwlroots10

I was using openSUSE tumbleweed.
I was trying to install and use sway.
When trying to install it, it says it can’t install a missing dependency which I found to be libwlroots10.
libwlroots11 is available to be installed but libwlroots10 is not available.

Sway does not build:

meson.build:74:1: ERROR: Dependency lookup for wlroots with method ‘pkgconfig’ failed: Invalid version, need ‘wlroots’ ‘<0.16.0’] found ‘0.16.0’.