I don’t know how to exactly explain the issue… Well I’ve noticed that 11.0 becomes very slow while swaping. This process repeats very often making system very slow.
Any advices? Maybe indexing or what? What daemons are responsible for that?

When swapping? Swapping what?

some hardware info would be nice as well


Athlon 1800+
512 RAM
Seagate 40 GB
Seagate 160 GB
Seagate 500 GB
Triple boot: Win XP, Slackware, openSUSE.
Didn’t notice such swaping in Slackware.

Still not sure what you are on about. But can only assume you mean memory swap. Though to be honest with the 521mb you have, don’t expect too much.

Suggest you try xfce desktop
select in yast - patterns
and then choose it at login - you need auto login disabled to do this!

Sounds like it may be beagle and/or the security settings in Firefox?

To the OP, I would disable beagle in firefox as well as the
anti-phishing features in firefox (preferences->security). Then disable
or completely remove beagle via YaST.

Cheers Malcolm °¿° (Linux Counter #276890)
openSUSE 11.0 x86 Kernel
up 10:23, 1 user, load average: 0.06, 0.10, 0.14
GPU GeForce 6600 TE/6200 TE - Driver Version: 173.14.12