SusePaste problem

I am trying to create a susePaste link to a large text file I have been asked to provide a log file by arvidjaar. The file is showing as 25.5 MB so susePaste is the right way to go however when I open susepaste and log in I cannot see or access any of the usual commands or see any generated url.

This is what I have for the whole screen. Any ideas what is wrong?

When you want to post text in susepaste, you can simply pipe it into it and you get the URL as result. Like

program-creating-much-output | susepaste

See

man susepaste

If you want to use the webpage, you need to click on “Browse”, select the file, hit “Save” and at the top you will have “Copy link to clipboard”. As you didn’t upload anything and didn’t hit save, no link is created…

Additionally you need to uncheck “Private” and also increase the storage period…

I may be tired but not dumb. I had already tried that. here is my screenshot with the file saved:-


Do you see “Copy link to clipboard?” If I click Save again it reverts to nothing browsed and ready to browse.

Has me beat.

@Budgie2 you have to click the ‘Save’ button :wink:

Ok will try again.

This is intended to be ready to save. The file has been selected and ‘private’ not ticked:-

And this is the screen following pressing the save button:-

Can you see the url anywhere?

I promise this looks OK on my screen here but on the post I get two images the same. I think hui has a point.

As i don’t use firefox…did you try with another browser? With Chrome it works flawlessly…
Cache deleted?
Browser historie including cookies deleted?

Just run cat bootlog..txt | susepaste then.

Hi Hui,
Using Brave I had a bit more success with susepaste as there was a progress indicator running along the top of the screen and I could see it working but the file is very large and it crashed half way through. Tried twice with same issue. Perhaps it id the size of the file (25.5MB) which is the cause of the problem?

Hi Malcolm,
I did this as Henk? had already suggested so I have overcome the problem but found another.
Losing faith here.

Hi Malcolm,
I was looking into moving appimage app files, hence this post, as part of rebuilding my home directory structure to make it more relevant as our business has changed through Brexit, Covid, etc. I am using my personal HP-Z640 for this exercise so it is ‘off-line’ from the business but it has recently become very unstable to the extent that I am frequently having to use Alt-PrntScr-B. I am not sure what is causing the problem as so many things have been changed, including the OS and Mozilla’s contribution. I mention Mozilla as I have been getting frequent browser crashes with Firefox and to a lesser extent T’Bird. Not sure where to start so going back to basics but am also wondering if I should use this exercise to revert to TW. Any thoughts from you on my reverting to TW?

SusePaste is broken for now using either Firefox or Brave. There are workarounds as noted above but the susePaste web page does not create an url at present.

@Budgie2 could be the file size, I’m not sure of the limits… use susepaste command? Have you tried logging in?

Hi Malcolm,
I have given up on this for now as other methods gave me what I needed so will look again when I have more time. Meanwhile I am following the thread OpenSuse Leap 15.5 freezing. Will do some checks and join when I can contribute.

1 Like